THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour à tous,
Petit problème avec Thelia 2.3.4
lors d'un clique sur la loupe produit, une fiche produit apparait, mettant le fond d'écran en flou ok
Je ferme cette fiche produits avec la crois en haut à droite.
la la page reste flou le "curseur.ico " thelia tourne dans le vide
je suis obligé d'actualisé la page, car elle reste floue...
quelqu'un as t'il eu un problème de ce genre ?
Maintes recherches sur le forum, ne m'ont pas aidé...à solutionner ..
Merci à vous


Toujours en forme,
La différence entre le possible et l’impossible, c’est la volonté, et le  temps ...
Oui mais... ça c'est avec la meilleure volonté du Monde,
Et elle est, des fois, difficile à tenir

Offline


Il y a sans doute une erreur javascript au moment de la fermeture du popup.

As-tu regardé dans la console de ton navigateur ?


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


Bonjour Franck,
je n'ai pas touché au JavaScript...


Toujours en forme,
La différence entre le possible et l’impossible, c’est la volonté, et le  temps ...
Oui mais... ça c'est avec la meilleure volonté du Monde,
Et elle est, des fois, difficile à tenir

Offline


Dans la console du navigateur

[Afficher/Masquer les détails du message.] ReferenceError: PSE_COUNT is not defined


Toujours en forme,
La différence entre le possible et l’impossible, c’est la volonté, et le  temps ...
Oui mais... ça c'est avec la meilleure volonté du Monde,
Et elle est, des fois, difficile à tenir

Offline

Offline


ha ok..
Merci Franck,
2 boutiques, la même erreur, pas les mêmes produits, pas la même base de donnée,
hébergé sur le même serveur, quand même ( WS 2012 )


Toujours en forme,
La différence entre le possible et l’impossible, c’est la volonté, et le  temps ...
Oui mais... ça c'est avec la meilleure volonté du Monde,
Et elle est, des fois, difficile à tenir

Offline

Offline


Bonjour,
Ah tiens j'avais le même problème que j'ai solutionné en enlevant la transition flou. Je ne m'explique pas pourquoi ce problème est apparu

Offline


Bonjour cloubech,
et ou as tu enlevé cette transition flou s'il te plait ?
la seule chose que j'ai enlevé c'est le gros  Thelia dans layout.tpl avec les dénomination Thelia
Pour éviter, de transmettre avec quoi c'est monté, pour éviter un éventuel piratage, ( j'ai bien assez d’emmerdes sans en rajouter )
pour cette seule raison...


Toujours en forme,
La différence entre le possible et l’impossible, c’est la volonté, et le  temps ...
Oui mais... ça c'est avec la meilleure volonté du Monde,
Et elle est, des fois, difficile à tenir