THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour,

Suite à une réinstallation d'un site thelia 1.5 dans un nouveau thelia 1.543, j'en ai profité pour le réinstaller en https (J'ai bien modifié le .htaccess  comme préconisé et activer rewriturl dans  le BO)
Les liens de base du site fonctionne bien, J'accède à la page panier, mais dès que je remplis le formulaire pour créer un compte, il n'accède pas à la page :
"Impossible d'ouvrir nouveau (template/nouveau.html)". Apparemment le paiement paypal ne fonctionne pas non plus.
Y aurait-il une autre modification à faire ? en lien avec la mise à jour pour Thelia 1.543 ou la réécriture d'URL ?
Merci pour votre aide

Offline


Bonjour j'ai le même problème un site que je passe de 1.50 en 1.54, il fonctionne mais impossible de créer un nouveau compte client avec ce même message qui s'affiche "Impossible d'ouvrir nouveau (template/nouveau.html)"
et impossible d'accéder a son compte client pour ceux qui sont déjà inscrit (on reste sur la page connexion.html avec le message d'erreur de saisie des données)
je ne trouve aucunes réponses au sujet en cherchant sur les forums, est-ce un problème de fonction ou de lien avec la table SQL ?
merci de votre aide

Last edited by DESSIGN Infographiste (17-09-2021 14:02:53)


Pour communiquer utilisons des signes...

www.dessign.fr  -  www.judoenlignes.com

Offline


quelqu'un pour éclairer ma lanterne sur le problème svp ???


Pour communiquer utilisons des signes...

www.dessign.fr  -  www.judoenlignes.com