THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour,

J'ai installé la dernière version de Jekyll.
Au lancement du serveur j'obtiens l'erreur suivante :

/usr/local/Cellar/ruby/2.6.2/lib/ruby/2.6.0/bundler/runtime.rb:319:in `check_for_activated_spec!': You have already activated i18n 1.7.0, but your Gemfile requires i18n 0.9.5. Prepending `bundle exec` to your command may solve this. (Gem::LoadError)

Quelqu'un connaissant l'écosystème Ruby saurait-il résoudre ce problème ?

Je suis OSX 10.14 Mojave

Last edited by Nog (10-12-2019 09:25:02)

Offline


Prepending `bundle exec` to your command may solve this.


OpenStudio Toulouse

Offline


Damned, c'est comme le Port-Salut : c'est écrit dessus !!
Merci pour le coup de pouce.