THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline

#1 Filemanager TinyMce

(09-03-2022 19:49:15)


Bonjour la communauté,
Je rencontre un problème sur une version thelia 2.4.3 : TinyMce ne charge pas les images (dans le champ description, par exemple).
Message : mémoire insuffisante.
Vérification faite de memory_limit : tout est ok.
En revanche, il semblerait que TinyMce fasse appel à un script qui est devenu introuvable.
L'erreur survient dans la console dès l'ouverture de filemanager :
GET https://dme0ih8comzn4.cloudfront.net/im … /editor.js net::ERR_NAME_NOT_RESOLVED
dialog.php?type=1&descending=false&lang=fr_FR&akey=key:60 Uncaught ReferenceError: Aviary is not defined
    at dialog.php?type=1&descending=false&lang=fr_FR&akey=key:60:23

C'est peut-être mieux en image :
4tdul2.png
Et quand on essaie d'uploader une image :
opkwry.png


Merci de votre aide,
Al.


v. 1.5.4 - v 2.3.4 - v 2.4.3

Offline

#2 Re: Filemanager TinyMce

(10-03-2022 08:46:49)


C'est un problème de DNS, tout le domaine cloudfront.net qui a disparu, sans doute un dommage collatéral de la guéguèrre numérique russo-ukrainienne.

nslookup cloudfront.net
Server:         127.0.0.1
Address:        127.0.0.1#53

Non-authoritative answer:
*** Can't find cloudfront.net: No answer

OpenStudio Toulouse

Offline

#3 Re: Filemanager TinyMce

(10-03-2022 09:16:43)


La question, du coup, est : est-ce qu'on peut mettre le module tinymce de Thelia 2.3.4 (qui fonctionne bien car ne semble pas faire appel à cloudfront) sur une version 2.4.3 ? Quelqu'un a-t-il essayé ?


v. 1.5.4 - v 2.3.4 - v 2.4.3

Offline

#4 Re: Filemanager TinyMce

(10-03-2022 10:25:55)


Personnellement je n'ai pas de problèmes sur un Thelia 2.4


OpenStudio Toulouse

Offline

#5 Re: Filemanager TinyMce

(10-03-2022 16:06:38)


Peut-être suis-je la seule à l'avoir. Cependant, il faut que je trouve une solution...
Ma question reste donc toujours la même : peut-on mettre le module tinymce de Thelia 2.3.4 sur une version 2.4.3 ou y a-t-il des contre-indications ?


v. 1.5.4 - v 2.3.4 - v 2.4.3