THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline

#1 Point d'accroche bloc menu

(08-01-2021 11:19:19)


Bonjour à tous, pardonnez mon ignorance, j'essaie de comprendre :
Pour l'instant je travaille sur le template de base.
Sur le point "149. Page d'accueil - zone principale (home.body)" , j'ai accroché le Carrousel, je l'ai configuré, tout va bien. J'ai donc sur ce point d’accroche le carrousel, le bloc Nouveaux Produits, et le bloc Promotions. Tout s'affiche correctement sur le site.
J'ai voulu accrocher sur ce point le Bloc Menu, pour qu'il soit en dessous du Carrousel. Je l'ai activé, mais le menu n’apparaît pas sur le site.
Qu'est-ce que j'ai raté ?
Merci,
Eric LM

Offline


J'ai voulu accrocher sur ce point le Bloc Menu

Comment as-tu fait ?


OpenStudio Toulouse

Offline


Merci Roadster, voilà ce que j'ai fait :

Configuration > Point d'accroche des modules > 149. Page d'accueil - zone principale (home.body) > La petite croix : Ajouter un module dans ce point d'accroche >
Et j'ai choisi :
- Module : Bloc Menu
- Point d'accroche : Page d'accueil Zone principale
- Id du service Hooknavigation.hook.front
- Méthode : Insert Template

Eric LM

Offline


Bonjour à tous, personne n'aurait une petite idée ?
Merci,
Eric LM

Offline


La cache a été vidé ?


OpenStudio Toulouse

Offline


La cache a été vidé ?

Ah, ça, c'était l'une de mes questions : comment on vide le cache ? Il y a-t-il un bouton pour vider le cache ? Où se trouve le dossier "cache" ?
Désolé pour ces questions basiques, mais je n'ai pas trouvé dans la doc ni dans le forum

Offline


il faut supprimer le contenu du répertoire "cache", ou aller dans Configuration -> Configuration avancée -> Vider le cache interne de Thelia.


OpenStudio Toulouse

Offline


Merci.
Mais, non, le Bloc Menu n'affiche le menu que s'il est accroché dans le point d'accroche "Navigation principale" (main.navbar-primary)
Bonne journée,
Eric LM