THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour,

Après une install toute neuve en local WAMP d'un Thelia 2.3.5, J'ai ce message :

Fatal error: Uncaught Thelia\Exception\TheliaProcessException: Failed to find asset source file assets/dist/img/favicon.ico in C:\wamp64\www\ferme-xxxx-2\local\modules\TheliaSmarty\Template\Assets\SmartyAssetsManager.php:210 Stack trace: #0 C:\wamp64\www\ferme-xxxx-2\local\modules\TheliaSmarty\Template\Plugins\Assets.php(68): TheliaSmarty\Template\Assets\SmartyAssetsManager->computeAssetUrl('', Array, Object(Smarty_Internal_Template)) #1 C:\wamp64\www\ferme-xxxx-2\cache\prod\smarty\compile\e09397a0661317dc8e252e4f2565aae58b552820.file.error.html.php(149): TheliaSmarty\Template\Plugins\Assets->functionImage(Array, Object(Smarty_Internal_Template)) #2 C:\wamp64\www\ferme-xxxx-2\core\vendor\smarty\smarty\libs\sysplugins\smarty_internal_templatebase.php(188): content_5cf7db11a53da5_64848612(Object(Smarty_Internal_Template)) #3 C:\wamp64\www\ferme-xxxx-2\local\modules\TheliaSmarty\Template\SmartyParser.php(381): Smarty_Internal_TemplateBase->fetch('file:error.html') #4 C:\wamp64\www\ferme-xxxx-2\local\modules in C:\wamp64\www\ferme-xxxx-2\local\modules\TheliaSmarty\Template\Assets\SmartyAssetsManager.php on line 210

Et effectivement, dans les templates.....img et web......img, j'ai un favicon.png, mais pas favicon ico... Est ce normal ?

Bien à vous

Last edited by GillesL (05-06-2019 16:26:40)

Offline


Bon, ben, j'ai retélécharger la dernière version de Thelia et ça a l'air d'avoir marché. Je ne sais pas pourquoi... Et ce coup-ci, il y a bien le favicon.ico... Un mystère de l'informatique...