THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour,
J'ai de rare paiement par paypal mais tout fonctionnait bien jusqu'à présente avec mon site en https en version 2.3.4.
module paypal version      3.0.4
Depuis peu j'ai l'erreur critique : url : https://api.paypal.com/v1/oauth2/token. data : . message : error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure

Est- ce que quelque chose a changé et faut-il faire une mise à jour du module ou de la configuration ?

Merci

Last edited by cloubech (31-10-2018 14:04:56)

Offline


Y aurait-il eu une mise à jour sur l'hébergement de ta boutique ?


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


Bonjour,
le site en question est sur un mutualisé OVH. Je n'ai pas vu d'information à ce sujet dans les travaux.
Je vais essayer de me remettre en sandbox pour faire un test

Offline


Je n'avais plus la bonne version d'OPEN SSL sur l'hébergement (0.9 au lien de 1.01 je crois).
Merci pour la piste wink

Last edited by cloubech (31-10-2018 14:05:19)