THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour,
J’ai un problème avec la configuration du transporteur avec le module colissimo sur mon site enligne
Je fais la configuration en local ça marche mais sur mon site en ligne, la configuration ne marche pas « aucun module ne disponible pour ce panier et pays »
Je suis sur thelia 2
Comment résoudre ça ??

Offline


Si tu fais la même configuration en local et en ligne, ça devrait marcher de la même manière.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


J’ai changé :
-    Le nom de mon pays zaire a congo(kinshasa) dans configuration pays
-    Mon pays est dans la zone de livraison Afrique, c zone
-    Juste le nom du module colissimo
-    Mes zones de livraison son bien ajouter dans le module colissimo
Tu peux m’aider avec une vidéo pour le faire car je fais la même chose en local ça marche mais en ligne no

Offline


Attention, le poids des produits doit être renseigné, et en kilos (pas en grammes), parce que si le panier à un poids <= 0 ou > 30 Kg, colissimo n'est plus valide et n'apparaît pas dans les transports possibles.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline

Offline


Super ça marche déjà.

Mais j'ai une autre question.
Apres édition de la couleur primaire l'orange en vert, je perdis toutes mes glyphicon.
c'est quoi le problème??

Offline


c'est quoi le problème??

Aucune idée.

Regarde ce qu'il se passa avec la console du navigateur (F12)


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


j'utilise le default tamplate (frontoffice) alors j'avais besoin de changer la couleur orange du thelia en verte.
pour ce faire, j'ai activé la generation automatique d'assets
j'ai passé process_assets configuration variable a 1

et dans le fichier layout.tpl j'utilise ce qui suit

{stylesheets file='assets/src/less/thelia.less' filters='less'}

j'ai bien changer la couleur mais toutes les icon de mon template sont perdis.

alors comment résoudre ca??

Offline

Offline


il y'a ca

(index):1 [DOM] Found 2 elements with non-unique id #form-search: (More info: https://goo.gl/9p2vKq) <form id="form-search" action="http://www.kivugreen.com/web/search" method="get" role="search" aria-labelledby="search-label">…</form> <form id="form-search" action="http://www.kivugreen.com/web/search" method="get" role="search" aria-labelledby="search-label">…</form>
(index):1 [DOM] Found 2 elements with non-unique id #q: (More info: https://goo.gl/9p2vKq) <input type="search" name="q" id="q" placeholder="Rechercher..." class="form-control" autocomplete="off" aria-required="true" required pattern=".{2,}" title="2 caractères minimum."> <input type="search" name="q" id="q" placeholder="Rechercher..." class="form-control" autocomplete="off" aria-required="true" required pattern=".{2,}" title="2 caractères minimum.">
fontawesome-webfont.woff2:1 Failed to load resource: the server responded with a status of 404 (Not Found)
(index):1 Slow network is detected. See https://www.chromestatus.com/feature/5636954674692096 for more details. Fallback font will be used while loading: http://www.kivugreen.com/web/assets/fro … ff?v=4.3.0
ajax-loader.gif:1 Failed to load resource: the server responded with a status of 404 (Not Found)
fontawesome-webfont.woff:1 Failed to load resource: the server responded with a status of 404 (Not Found)
(index):1 Slow network is detected. See https://www.chromestatus.com/feature/5636954674692096 for more details. Fallback font will be used while loading: http://www.kivugreen.com/web/assets/fro … tf?v=4.3.0
fontawesome-webfont.ttf:1 Failed to load resource: the server responded with a status of 404 (Not Found)

Offline


fontawesome-webfont.woff2:1 Failed to load resource: the server responded with a status of 404 (Not Found)

Voilà !


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


Alors comment je veux ressoudre ça??

Offline

Offline

Offline


Avec le module collisimo, le max de poids est de 30 kg par defaut, on ne peux pas augmenter ou modifier ce critère??

Offline


J'ai un problème avec le module stock alert. le module est bien installé et activé mais il n'envoi pas de mail de notification

Offline


Le convertisseur des devises, ne parvient pas a convertir le frais de livraison et j'utilise le module de livraison colissimo.

c'est quoi le probleme??

Offline


Pourquoi vous étés si calme?? quand même j'ai besoin votre assistance svp aide moi

Offline


Le convertisseur des devises, ne parvient pas a convertir le frais de livraison

C'est quoi le problème exactement ? (question précise = réponse précise)


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


Le problème est que, le taux d’échange ne s’applique pas sur le frais de port quand je change euro en dollar ou avec une autre devise.

Offline


Alors quels sont le moyen pour le résoudre car j’ai ne rien touché

Offline


ça change que le symbole de la devise mais le montant reste le même

Offline


Bonjour
Je veux créer un point de vente et chaque point de vente aura un administrateur dont son rôle est d’ajouter les produits et de faire la vente aussi.
Alors je veux utiliser le module thelia « Dealer ».
J’ai déjà créé le point de vente mais je ne sais pas comme accéder ou se connecter entant qu’un point de vente.
Lors de la configuration, je vu un champs nommée « Accès » mais je ne sais pas quoi exactement on doit compléter
Je reste en attente d’une suite favorable

Offline


Bonjour.
quel est le module thelia que je peux utiliser pour le payement via un gateway??