THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline

#1 MAJ obligatoires Paypal

(29-04-2018 14:56:18)


Hello à tous,
comme d'autres, j'ai reçu le gentil mail de paypal me prévenant de mises à jour obligatoires à réaliser avant Juin 2018. De mon coté, je n'ai qu' 1 point à mettre à jour, mais j'avoue, cela me semble assez obscur sur la mise en place opérationnelle de cela. Quelqu'un aurait déjà réalisé cette mise à jour en version 1.5.3.4.? (je suis en plugin paypal 2.1) Ou quelqu'un proposerait ce genre de services?
Merci
Al.

• HTTPS pour les envois de vérification IPN – À effectuer d'ici à juin 2018
- Mise à jour nécessaire : Yes


qui peut le plus...peut le plus.

Offline

#2 Re: MAJ obligatoires Paypal

(28-05-2018 08:58:17)


Bonjour as tu eu un retour concernant cette Mise à jour ?


Thelia 1.5.2

Offline

#3 Re: MAJ obligatoires Paypal

(28-05-2018 10:13:45)


HTTPS pour les envois de vérification IPN

Concrètement, il faudrait passer ta boutique en HTTPS


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline

#4 Re: MAJ obligatoires Paypal

(29-05-2018 20:29:44)


byvad wrote:

Bonjour as tu eu un retour concernant cette Mise à jour ?

Hello, j'ai effectué le passage du site en https (config via l'hébergeur + modif de l'url du site dans thelia), et ca a l'air bueno. Tout fonctionne en https du moins. J'attends les prochains messages de Paypal maintenant...


qui peut le plus...peut le plus.

Offline

#5 Re: MAJ obligatoires Paypal

(29-05-2018 20:30:25)


roadster31 wrote:

HTTPS pour les envois de vérification IPN

Concrètement, il faudrait passer ta boutique en HTTPS

Yes, exactement. Le message n'était pas forcément limpide au démarrage, mais c'est bien ca.


qui peut le plus...peut le plus.

Offline

#6 Re: MAJ obligatoires Paypal

(21-06-2018 14:44:21)


bonjour mon hebergeur doit migrer les serveurs d'ici un ou deux mois. Auriez vous une idée pour palier au problème d'ici la ?
puis je eventuellement dérouter vers un autre système qui n'exige pas le https ?


Thelia 1.5.2

Offline

#7 Re: MAJ obligatoires Paypal

(21-06-2018 15:23:17)


Un hébergeur qui ne fournit pas le HTTPS de base en 2018, ça existe ?


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline

#8 Re: MAJ obligatoires Paypal

(21-06-2018 15:28:31)


Oui OXITO . franchement pas top !


Thelia 1.5.2

Offline


byvad wrote:

Oui OXITO . franchement pas top !

Etrange, ils disent mettre à dispo du SSL dans leur offre de base à 4e/mois


qui peut le plus...peut le plus.

Offline


priorité aux nouveaux abonnés ! je suis chez eux depuis 5 ans ils ne savent pas quand ils vont migrer leurs serveures en securisé !


Thelia 1.5.2

Offline


byvad wrote:

priorité aux nouveaux abonnés ! je suis chez eux depuis 5 ans ils ne savent pas quand ils vont migrer leurs serveures en securisé !

houla....run, run ! smile


qui peut le plus...peut le plus.