THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Accs refus pour l'utilisateur: ''@'@localhost'

Ton utilisateur mySQL est erroné ou mal configuré (genre pas de droits en UPDATE / INSERT sur la base)


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


Bonjour roadster31,

roadster31 wrote:

Ton utilisateur mySQL est erroné ou mal configuré (genre pas de droits en UPDATE / INSERT sur la base)

Ha bon, ça se complique pour moi. Voila ce que je peux te montrer si j'ai compris la question :

1246.png
1247.png
1248.png

Offline

Offline


RE

J'utilise simplement "root".

Offline


elm31rugby wrote:

Merci pour le message. En ce qui me concerne, c'est plus qu'un problème d'affichage d'erreur. Même en modifiant le php.ini, je n'avais plus de message d'erreur, mais ma page d'administration des plugins était désespérément blanche. Aucun plugin n'était affiché.
Lorsque j'importais un plugin, l'importation se faisait sans problème, mais le plugin ne s'affichait pas dans la page d'administration des plugins.
Avec PHP 5.4, tout est rentré dans l'ordre.

Bonjour à tous, imaginez-vous que je travaille désormais sous Linux, serveur Apache et php 5.6. J'avais complètement oublié ce post dont je suis l'auteur. Et je me retrouve avec la MEME SITUATION : après install, ma page de plugins reste désespérément blanche. Impossible d'installer un plugin
Sauf que sous Linux, je ne peux plus redescendre à PHP 5.4 (parce que je ne l'ai pas trouvé) comme je l'avais fait sous Windows et donc je sus un peu bloqué : Manifestement Thelia 1.5.4 ne supporte pas PHP 7, et sous PHP 5.6 je ne peux pas ajouter de plugins.

Une idée à me transmettre ? Je peux recommencer à travailler avec mon vieil ordi sous W7 et Wampserver, mais tant qu'à faire j'aimerais aller de l'avant. Merci pour votre aide !