THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline

#1 Résultats de recherche

(09-11-2017 17:07:34)


Bonjour à tous,
Pour la fonction de recherche sur mon site, j'utilise le formulaire de recherche qui renvoie vers la page recherche.html, dans laquelle il y a la boucle suivante :

	                <THELIA_CONTENU type="CONTENU" classement="inverse" motcle="#PRODUIT_MOTCLE">
						#SET{urlContenu, #URL}
						<div class="logo_articles">
	                		<T_IMAGE>
		                		<THELIA_IMAGE type="IMAGE" num="1" contenu="#ID">
		                			<a href="#GET{urlContenu}"><img src="#IMAGE" alt="#CONTTITRE" title="#CONTTITRE" /></a>
		                		</THELIA_IMAGE>
	                		</T_IMAGE>
							<//T_IMAGE>
						</div>
	                		<h2><a href="#URL">#TITRE</a></h2>
							<p><em>Article publi&eacute; le #FILTRE_phpexpr[date("d/m/Y", strtotime("#DATE #HEURE"))]</em></p>
	                	#CHAPO 
	                	<p><a href="#URL">::liresuite:: #TITRE</a></p>
	                </THELIA_CONTENU>

Mon site, qui est en test, n'a qu'un article :

Titre de l'article : Des œufs de ferme
chapo de l'article : Etienne Joubert, maraicher à Noyarey dans la région de Grenoble, possède sa propre basse-cour, pour vous proposer des œufs de ferme : des œufs de poule, des œufs d'oie, des œufs de cane.

Puis suit le texte de l'article

Lorsque je recherche "poule", la page de recherche me donne mon article comme résultat.
Lorsque je recherche "ferme", la page de recherche me dit qu'il n'y pas pas de résultat.

Avez-vous une idée ? Pourquoi la page de recherche ne me donne pas mon article lorsque je cherche "ferme" ?
Merci,
Eric