THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour à tous,

Je decouvre Thelia et j'essaye de l'installer (la nouvelle version 2.3.4)

à la phase 2, j'ai une ligne qui reste rouge:

"" The PHP "post_max_size" configuration value (currently 8M) is below minimal requirements to run Thelia2 (20M required). Change this value in the php.ini configuration file.""

Pourtant, mon fichier php.ini est bien paramétré,

""post_max_size=200M
html_errors=On
display_errors=On
date.timezone=Europe/Paris
memory_limit=-1

[xdebug]
xdebug.cli_color=1
xdebug.var_display_max_children=-1
xdebug.var_display_max_depth=-1
xdebug.var_display_max_data=-1
xdebug.remote_enable=1
xdebug.remote_connect_back=1
xdebug.remote_port=9000""

Quelqu'un aurait une idée ?

Merci par avance

François

Offline


Il est très probable que tu n'aie pas modifié le bon php.ini. Regarde avec le phpinfo() le chemin d'accès au php.ini qui est chargé.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


Bonjour, merci de ton aide

Je n'ai trouvé que celui-ci

//htdocs/thelia_2.3.4/docker/php/config/php.ini

sinon un travis.php.ini, qui passe aussi 20M mais il y a un espace aprés le =

Offline


Ce n'est pas ça.

Regarde avec phpinfo() quel est le php.ini chargé.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


;-)

tu t'adresses à un neuneu ;-) peux-tu m'expliquer comment tu actives php info ?

Offline

Offline


si c'est de ça dont tu parles: "Loaded Configuration File     /etc/php5/cgi/php.ini ", je le vois pas dans arborescence de Transmit ...

Offline


Ha OK,  tu es  sans doute sur un hébergement mutualisé.

Demande à ton hébergeur (c'est qui ?) comment on peut modifier la valeur de post_max_size pour ton hébergement.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


je suis chez OVEA, ils sont trés réactifs, je vois ça de suite.

Te tiens au courant, merci.