THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour,
Depuis ce matin, le plugin combidecli v0.991 me renvoi le message d'erreur suivant dans le BO :
Le plugin combidecli nécessite MySQL 5 ou supérieur et Thelia 1.4.3 ou supérieur. Versions détectées: MySQL: 10.0.27-MariaDB, Thelia: 1534.

Mon hébergeur utilise une Bases de données MySQL 5.6.x - MariaDB 10.0.23 et j'utilise Thelia 1.5.3.4 depuis très longtemps, je ne comprend pas le problème.
Cdlt.


www.vsfvtt.com
www.informatique-service.net
www.chouettetnature.com

Offline


Bon ! J'avance mais pas assez vite malheureusement.
Dans le script de CombidecliAdmin.class.php, pour récupérer la version de MySQL, il est utilisé la syntaxe mysql_result. Je crois comprendre que depuis la version 5.5.0 de MySQL, cette syntaxe est obsolète et mon problème vient certainement de là.
Je ne suis pas un pro de la programmation alors est-ce que quelqu'un pourrait m'aider à adapter le script du plugin combidecli svp ?
Cdlt.

Last edited by SuperKiwi (29-10-2016 14:19:51)


www.vsfvtt.com
www.informatique-service.net
www.chouettetnature.com

Offline


Dans CombidecliAdmin.class.php, remplace en igne 48 $ok = true; par return true;

Et voilà.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline