THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Salut à tous,

Pour ceux qui utilisent l'admin bootstrap pour Thelia 1, un bug critique a été signalé :

Lorsqu'on déplace un produit (ou un contenu) de rubrique (ou de dossier), seule l'url réécrite active de la langue en cours était correctement mise à jour.

Ce bug est à présent corrigé sur le github de l'admin : https://github.com/thelia/admin

L'effet n'est cependant pas rétroactif, pour cela j'ai mis en place un plugin qui permet de détecter les erreurs de dossier / rubrique dans les urls réécrites. Vous pouvez le récupérer sur github : https://github.com/etienneroudeix/rewri … entCleaner

N'hésitez pas si vous avez des questions.


mon blog - http://etienne.roudeix.net

Offline


merci, j'avais une collection d'erreur ^^

Offline


bonjour, je viens de faire une MAJ de la 1.4.4 vers la 1.5.4.3 (dernière en date apriori). A lire ce post, vous conseillez de mettre ce plugin en place par défaut, même pour un site n'étant pas multilingue ?

Offline


Je déconseille d'utiliser l'admin bootstrap pour Thelia 1, car il y a très peu de plugins qui y sont adaptés.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


ah ok merci pour l'info, mais même si je suis sur un site catalogue ? (pas de gestions de paiement, de clients, stocks...)

Offline

Offline


disons que je n'utilise juste que quelques plugins (SEO, changeref, TinyMce4, Contact). ils semblent fonctionner, donc pas d'autres problèmes avec cette version en vue ?

Offline


J'utilise le nouvel admin (bootstrap) sur un Thelia 1 (v1.5.4) et j'ai en effet adapté les modules que j'utilise.
Cependant, j'ai un problème avec Combidecli qui est très utile mais qui ne fonctionne pas sur le nouvel admin. Apparemment le problème viendrait du jquery.
Voici le message d'erreur :
Uncaught RangeError: Maximum call stack size exceeded
encodeURIComponent @ (program):271
s @ jquery.js:2
fn @ jquery.js:2
fn @ jquery.js:2
fn @ jquery.js:2
fn @ jquery.js:2
fn @ jquery.js:2
fn @ jquery.js:2
fn @ jquery.js:2
fn @ jquery.js:2

Est-ce que quelqu'un a une idée ?

Al.


v. 1.5.4

Offline


alazais wrote:

J'utilise le nouvel admin (bootstrap) sur un Thelia 1 (v1.5.4)
Al.

J'ai testé aussi l'admin boostrap sur la 1.5.4, mais comme Roadster la déconseille (voir plus haut) et que perso je préfère presque autant l'ancienne admin, peut-être qu'il serait plus "sage" d'utiliser l'ancienne admin non ?
je le ta trouve très bien en fait.

Offline


Très peu de plugins ont été adaptés à l'admin bootstrap 1.5, c'est pour ça que je déconseille de l'utiliser.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2