THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour,

je suis en thelia 1.5.4.3 et j'ai le plugin contact dans sa dernière version (formulaire de contact complet avec paramétrage des champs obligatoires, gestion des erreurs dans formulaire, enregistrement en base.). je l'utilise depuis un certain temps et je viens de m'apercevoir, qu'en fait, les champs obligatoires ne marchent plus pour "message" et "sujet".
Le plugin serait valable jusqu'à la version 1.5.0 ?

Ce que j'ai changé dans les fichiers : j'ai changé le nom (et les variables) prénom par raison (dans mes fichiers contact.html, contacter.html et dans Contact.class.php)...
Ce qui a ptet chamboulé le machin : le passage à la version 1.5.4.3 (en mai) ?

Merci pour votre aide
PY