THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour,

J'ai installé une version fraiche de Thelia (2.3.3) en local et tout semble fonctionner en front et backend. La première chose que je veux faire est la configuration => Informations boutique et je tombe directement sur cette erreur (texte complet du log) :

1: ERROR [BaseAdminController.php:setupFormErrorContext()] {194} 2016-12-24 21:52:15: Erreur lors de Erreur de configuration du magasin.: Unable to execute UPDATE statement [UPDATE `config` SET `VALUE`=:p1, `UPDATED_AT`=:p2 WHERE config.ID=:p3]. Exception: Unable to execute UPDATE statement [UPDATE `config` SET `VALUE`=:p1, `UPDATED_AT`=:p2 WHERE config.ID=:p3] 

Ce n'est pas génial comme premier contact smile

Je suppose que j'ai dû rater une étape quelque part...

Si quelqu'un peut m'éclairer !

Merci !

Last edited by bestmomo (24-12-2016 23:04:50)

Offline


Bon, désolé pour le dérangement éventuel mais je me suis dépanné, j'ai enlevé le mode STRICT_TRANS_TABLES dans ma configuration MySql et ça fonctionne mieux ! je continue mon exploration de ce superbe outil smile