THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour,

Quelques soucis avec une évaluation de Thelia pour un projet... une aide est la bienvenue smile
Aucune modif sur l'install. Version téléchargée sur thelia.net

env:
Thelia 2.3.3
MAMP Version 4.0.6 (372)

conf mysql:
user + bdd = thelia / thelia (tous les droits)

etat:
install sans soucis, création d'un produit avec activation des modes de livraison et paiement par défaut.
Impossible d'aller jusqu'au bout du parcours client : blocage après le paiement par chèque (copie ecran a dispo)
L'interface admin se bloque aussi après la manip.

tests:
MAMP relancé = sans effet

log complet:
[...]

Last edited by faboxo (02-12-2016 12:00:26)

Offline

Offline


pas plus sad aucun message d'erreur... étrange....

Je voulais présenter votre solution dans un projet pour sélection... d'où la volonté de l'avoir en local et pas sur un serveur de dev (toujours eu horreur de l'effet démo avec une connection qui a le hoquet wink

Bref... voici le reste du log après activation du mode dev. Si tu y trouves quelque chose, suis preneur.
Juste validé le panier, le mode de livraison en retrait, le règlement par chèque...

Merci

===logs===
[...]

Last edited by faboxo (02-12-2016 12:00:45)

Offline


Une autre piste : sur les logs d'Apache, j'ai un pb avec maildrop...
Comment empêcher (pour la démo) l'utilisation du service mail ?
Dans le tableau de conf, seule l'option de serveur distant est désactivable...

Penses tu que cela vienne de cela ?
Merci

===logs===
...en boucle...
postdrop: warning: mail_queue_enter: create file maildrop/910148.64585: No such file or directory
...etc...

Offline


Aucune idée, je n'utilise pas Mac OS.

L'interface admin se bloque aussi après la manip.

Qu'entends tu par "se bloque" ? Que se passe-t-il exactement ?


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


La page commence a se charger mais bloque à ~15%
D'après les logs d'apache, c'est le début d'une tentative de creation de queue pour le mail. J'imagine que la plateforme génère un envoi mail dès paiement?

Je vais installer sur un serveur de dev sous debian (j'y suis plus à l'aise wink . Te tiens au jus.
Merci

Offline


Après install sur un serveur debian, je confirme que cela fonctionne parfaitement. Le probleme sous osX est l'envoi du mail de confirm de la commande... dommage pour les démos.
Merci ROADSTER31 de ton soutien nocturne wink