THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline

#1 Cannot enable Tinymce

(22-08-2016 16:21:59)


Hi,

I just formatted my windows PC and changes path of my web files from E:\ to D:\

I have cleared all caches but I am still unable to get Tinymce running, I am getting the error below.

Failed to create symbolic link from "D:\www\usn\local\modules\Tinymce\Resources\js\tinymce" to "D:\www\usn\web\tinymce".

How do I get it to work?

Offline

#2 Re: Cannot enable Tinymce

(23-08-2016 07:02:15)


Disable the Tinymce plugin, set the System Variable "original_document_delivery"_mode to "copy" (without quotes), and re-enable the plugin.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline

#3 Re: Cannot enable Tinymce

(24-08-2016 11:38:05)


Thank you, this worked