THELIA Forum

Welcome to the THELIA support and discusssion forum

Offline


Bonjour à toutes et tous

Suite à l'annonce d'OVH de ne plus supporter les versions PHP <5.4 je me demande sur quelle version maxi de PHP mon Thelia 1.4.4 peut fonctionner ?

Merci

Offline


moi perso je suis sous 1.5, donc pas de problème, par contre le truc comique c'est l'avertissement pour ........... mon site vitrine qui est juste html/css ;-)

Last edited by gimly (31-03-2015 08:40:34)

Online


Thelia 1.4.4 fonctionne très bien avec PHP 5.4, il faut juste prendre le soin de ne pas afficher les warnings PHP, en plaçant un 'display_errors = Off' quelque part.


CQFDev | Sites, boutiques, modules, développement et intégration pour Thelia 1 et 2

Offline


ok, merci roadster